Categorías
Funciones

20 ejercicios prácticos para dominar la función BUSCARV

20 ejercicios prácticos para dominar la función BUSCARV: Ejercicios y soluciones para dominar el uso de una de las funciones más importantes de Microsoft Excel es nuestro nuevo libro de ejercicios para ayudarte a practicar con BUSCARV y que domines completamente cada uno de los argumentos de la función para que la puedas utilizar en muchísimos casos prácticos y para que no vuelvas a tener ninguna duda sobre qué información tienes que indicar en cada argumento de la fórmula cada vez que la vayas a utilizar:

Portada ebook ejercicios BUSCARV x

Tienes disponible el cuaderno de ejercicios tanto en formato de tapa blanda como en ebook en Amazon:

Dentro del libro encontrarás 20 ejercicios desarrollados especialmente para enfatizar cada uno de los argumentos de BUSCARV y poner a prueba tu conocimiento sobre cada uno.

Recuerda que además del libro de 20 ejercicios, puedes descargar el ebook gratuito para suscriptores del blog que contiene algunos ejercicios resueltos y explicados con la función BUSCARV:

No profundizamos tanto en la función pero también te será útil.

En cuanto al libro de 20 ejercicios, empezando por un nivel básico, el nivel de dificultad va aumentando de forma gradual con los diferentes ejercicios hasta hacerte llegar al control completo de la función y sus argumentos así como al funcionamiento conjunto con otras funciones de Excel.

También se proponen algunos recursos formativos en el interior del libro por si fueran necesarios.

Lo cierto es que en el interior del libro se encuentran 20 ejercicios tipo test inicialmente, con los que enfocamos cada uno de los argumentos; por ejemplo, en la primera parte dedicada al valor buscado, podemos encontrar un ejercicio como este:

Ejercicio sobre el valor buscado: nivel básico

Con los datos que puedes ver a continuación, ¿Qué valor buscado tienes que indicar en la fórmula de H2 para obtener el salario de cualquier nombre que indiques en G2?

Ejercicio sobre el valor buscado BUSCARV
  • A2
  • E2
  • G2
  • “Leo”

Pero la dificultad de los ejercicios va aumentando a medida que avanzamos en el libro, con lo que más adelante nos encontramos con ejercicios sobre el valor buscado como este otro:

Ejercicio sobre el valor buscado: nivel más avanzado

¿Cómo puedes obtener el salario en la celda sombreada al indicar un nombre completo (nombre y apellido)? Ten en cuenta que la función CONCATENAR junta en forma de texto todo lo que le pongas como argumentos, en el mismo orden.

Ejercicio sobre el valor buscado de nivel mas avanzado BUSCARV
  • Indicar =BUSCARV(G2;A:E;5;FALSO)
  • Insertar una columna al principio con la función =CONCATENAR(B_;» «;C_) para unir nombres y apellidos e indicar =BUSCARV(G2;A:E;5;FALSO)
  • Insertar una columna al principio con la función =CONCATENAR(B_;» «;C_) para unir nombres y apellidos e indicar =BUSCARV(H2;A:E;6;FALSO)
  • Insertar una columna al principio con la función =CONCATENAR(B_;» «;C_) para unir nombres y apellidos e indicar =BUSCARV(H2;A:F;6;FALSO)

Como puedes ver, pese a tratarse de ejercicios con respuesta de tipo test, requieren de un cierto desarrollo y no dejarán lugar a dudas sobre tu manejo de cada argumento.

También puedes ver ejercicios dedicados a la matriz en la que buscar, el segundo de los argumentos de la función BUSCARV:

Ejercicio sobre la matriz de búsqueda

Con los datos que puedes ver a continuación, ¿Cuál sería la matriz más pequeña (formada por menos celdas) que podrías indicar para obtener el salario de cualquier apellido?

Ejercicio sobre la matriz de busqueda BUSCARV
  • A2:E6
  • A4:E6
  • B2:E6
  • B4:E6

E incluso varios ejercicios para profundizar en el indicador de columnas (uno de los argumentos que más dolores de cabeza suele traer cuando no lo indicamos correctamente) y en el argumento ordenado, que implica la coincidencia exacta o aproximada del valor buscado:

Ejercicio sobre el indicador de columnas y la coincidencia exacta o aproximada

Según los datos de salarios que hay en el rango A9:C12, ¿Cuál debería ser el indicador de columnas y el tipo de coincidencia (argumento “ordenado”) para obtener en H5 los impuestos correspondientes a cualquier salario en H2?

Ejercicio sobre el indicador de columnas y la coincidencia exacta o aproximada en BUSCARV
  • 3;VERDADERO
  • 3;FALSO
  • 1;VERDADERO
  • 1;FALSO

Además de los ejercicios tipo test, en la parte final, hemos dado un enfoque diferente y proponemos preguntas sobre los mismos planteamientos del test pero esta vez teniendo que desarrollar completamente las fórmulas para resolver cada ejercicio.

Con todo esto, y complementando las explicaciones que ya tienes en este blog, te presentamos uno de los libros de ejercicios más completos dedicados a una función específica: BUSCARV; la función más utilizada de Microsoft Excel y que realmente lo convierte en una herramienta muy potente para ayudarte en tu trabajo con los datos.

Por supuesto, al final del libro cuentas con todas las soluciones a los tests propuestos 😉

Deja una respuesta

Tu dirección de correo electrónico no será publicada.